Expresso
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -20%
-20% sur le Sweat à capuche Nike pour Femme ...
Voir le deal
47.97 €

pannes de mon Odea Go

2 participants

Aller en bas

pannes de mon Odea Go Empty pannes de mon Odea Go

Message par chrislec Sam 20 Nov 2010, 17:15

Tout d'abord bonjour à tous et merci de m'acceuillir sur ce forum.

Je possède une Saeco Odea Go, j'en suis très content (bon café, toute la journée), sauf qu'aujourd'hui, le café commence à couler très lentement et même par accoup.
Je demonte le groupe pour un bon nettoyage, je remonte et pareil...
Je fais donc un détartrage, mais même au travers de la buse l'eau s'écoule doucement Crying or Very sad .
Je redémonte le groupe, et je soupçonne la petite soupape en sortie du groupe, je la démonte, nettoie, remonte mais ça ne s'arrange toujours pas.
L'eau coule de moins en moins et même par la buse.
A force d'essayer, l'eau s'est mise à ne plus couler, et le voyant rouge "!" s'est mis à clignoter rapidement. D'après la notice il faut réamorcer le circuit d'eau, mais même en faisant couler par la buse (lentement) le voyant reste clignotant rapide.
Je ne sais plus quoi faire No .
Si quelqu'un à une idée, je suis prêt .

Merci

chrislec

Date d'inscription : 20/11/2010
Machine à café : saeco Odea Go
Broyeur : dans la machine
Nombre de messages : 2

Revenir en haut Aller en bas

pannes de mon Odea Go Empty Re: pannes de mon Odea Go

Message par Bac à sable Sam 20 Nov 2010, 18:08

Je ne connais pas la machine, mais si elle est bien détartrée et que presque rien ne coule c'est peut-être bien la pompe qui n'en peux plus Surprised
Fait-elle le même bruit que d'habitude? (question probablement bête: il y a de l'eau? Suspect )

Bac à sable

Date d'inscription : 10/05/2009
Age : 57
Machine à café : Brasilia Lady
Broyeur : Santos 6
Nombre de messages : 579
Localisation : Saint-Priest à coté de Lyon

Revenir en haut Aller en bas

pannes de mon Odea Go Empty Re: pannes de mon Odea Go

Message par chrislec Dim 21 Nov 2010, 16:05

merci bac à sable pour ta réponse.

Eh ben oui le réservoir était plein d'eau :P , alors hier soir je me suis dis "je demonte tout et on verra".
Après quelques vis, plaques etc..., j'arrive à un tuyau et là, je vois qu'il est encore plein de calcaire tout mou Neutral .
Je me dis que le détartrage à ramolli le calcaire et qu'il à du mal à s'évacuer.
Je remonte tout, je refais un détartrage par la buse, et un peu de liquide coule... je laisse toute la nuit et ce matin je re-essaye.
Bingo cheers , des paquets sortent, le liquide coule mieux et la pompe refait un bruit normal.

Quelques rinçages et c'est repartie pour de bons cafés... ouf !

Merci encore

chrislec

Date d'inscription : 20/11/2010
Machine à café : saeco Odea Go
Broyeur : dans la machine
Nombre de messages : 2

Revenir en haut Aller en bas

pannes de mon Odea Go Empty Re: pannes de mon Odea Go

Message par Bac à sable Dim 21 Nov 2010, 16:19

Super, ce n'était que du tartre!

Bon cafés! Very Happy

Bac à sable

Date d'inscription : 10/05/2009
Age : 57
Machine à café : Brasilia Lady
Broyeur : Santos 6
Nombre de messages : 579
Localisation : Saint-Priest à coté de Lyon

Revenir en haut Aller en bas

pannes de mon Odea Go Empty Re: pannes de mon Odea Go

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum